Adobe Reader – doua noi vulnerabilitati descoperite

Au fost descoperite doua noi vulnerabilitati in Adobe Reader si Adobe le investigheaza in acest moment. Acestea exista in doua functii JavaScript si anume getAnnots() si spell.customDictionaryOpen() , ambele permitand executarea unui cod de la distanta. Aceasta inseamna ca pot fi folosite in atacuri tintite cu descarcarea de virusi in PC-ul victimei.

Avand in vedere ca aceste exploit-uri se inmultesc in ultima perioada, recomandarea mea ar fi sa folositi o alternativa la programele Adobe Reader. Personal recomand Foxit PDF Reader, care are aceleasi functii si chiar unele in plus.

Daca nu doriti sa renuntati la Adobe Reader, va trebui sa dezactivati functia de a rula script-uri Java, cel putin pana la remedierea vulnerabilitatilor.

Acest lucru se face usor. In programul Adobe Reader se urmeaza pasii: Edit –> Preferences –> JavaScript –> Debifati “Enable Adobe JavaScript”

Administrator FaraVirusi.com
voluntar al Comodo Malware Research Team, expert Malwarebytes Anti-Malware

2 responses to “Adobe Reader – doua noi vulnerabilitati descoperite”

  1. George

    Am făcut mai de mult asta … FOXIT, sau alt ceva … FREE !!! 🙂

  2. Intr-o lume PLINA DE VIRUSI… » Blog Archive » Adobe, Microsoft, Apple - actualizari de securitate

    […] — patch pentru PowerPoint ce remediaza 14 vulnerabilitati Adobe — patch pentru doua vulnerabilitati critice in Adobe Reader Apple — remediaza 67 de probleme de securitate din OS […]

Leave a Reply