Firefox 3.5.4 – Actualizare importanta de securitate

firefoxFirefox a lansat o actualizare importanta de securitate ce remediaza 6 vulnerabilitati critice si 3 moderate. Versiunea 3.5.4 este disponibila pentru download si este recomandata instalarea sa cat mai rapid.

Iata lista modificarilor (cele subliniate in rosu sunt gaurile de securitate critice):

MFSA 2009-64 Crashes with evidence of memory corruption (rv:1.9.1.4/ 1.9.0.15)
MFSA 2009-63 Upgrade media libraries to fix memory safety bugs

MFSA 2009-62 Download filename spoofing with RTL override
MFSA 2009-61 Cross-origin data theft through document.getSelection()
MFSA 2009-59 Heap buffer overflow in string to number conversion


MFSA 2009-57 Chrome privilege escalation in XPCVariant::VariantDataToJS()
MFSA 2009-56 Heap buffer overflow in GIF color map parser

MFSA 2009-55 Crash in proxy auto-configuration regexp parsing
MFSA 2009-54 Crash with recursive web-worker calls
MFSA 2009-53 Local downloaded file tampering
MFSA 2009-52 Form history vulnerable to stealing



Descarca Firefox 3.5.4 de aici.

Administrator FaraVirusi.com
voluntar al Comodo Malware Research Team, expert Malwarebytes Anti-Malware

2 responses to “Firefox 3.5.4 – Actualizare importanta de securitate”

  1. Geo

    Am facut ieri update-ul la 3.5.4 si as putea sa jur ca am simtit o diferenta de viteza la accesarea paginilor web. Astept alte opinii, si,de asemenea, varianta 3.6.

  2. Andrian

    Am facut si eu update-ul dar mi se pare ca merge mult mai greu, deasemenea am freeze pentru cateva secunde la paginile in flash.

Leave a Reply