Vulnerabilitate de ultima ora pentru Internet Explorer 6 si 7 (Solutie)

ie vulnerabilSe stie deja ca Internet Explorer este cel mai vulnerabil browser si nu va recomand sa-l folositi ca browser implicit.
Cu toate astea, daca va place, este recomandata utilizarea ultimei versiuni existente: Internet Explorer 8.

De curand a fost descoperita o vulnerabilitate in versiunile 6 si 7 de IE. Microsoft a lansat un utilitar, care poate remedia problema direct din browser cu cateva click-uri.
De fapt sunt oferite chiar doua solutii, dupa cum urmeaza:

  • * Solutia “Fix it” pentru iepeers.dll – A fost creata o baza de date de aplicatii compatibile care vor dezactiva functia peer factory din iepeers.dll binary pentru versiunile de IE cu suport pentru Windows XP si Windows Server 2003. Pentru instalarea acestei baze de date, apasati butonul Fix it din dreptul sectiunii “Fix it solution for peer factory in iepeers.dll”.
  • * Fix it pentru Data Execution Prevention – A fost creata o baza de date de compatibilitate a aplicatiilor care va activa Data Execution Prevention (DEP) pentru toate versiunile de Internet Explorer care au suport pentru aceasta tehnologie. Nu aveti nevoie de acest patch, daca utilizati Internet Explorer 8 pe Windows XP SP3 sau Windows Vista SP1 sau versiuni ulterioare. Pentru a instala acest patch, apasati butonul Fix it din dreptul sectiunii “Fix it solution for Data Execution Prevention”.



Puteti descarca aceste doua utilitare ce remediaza problema urmand link-ul de mai jos:
http://support.microsoft.com/kb/981374

Administrator FaraVirusi.com
voluntar al Comodo Malware Research Team, expert Malwarebytes Anti-Malware

8 responses to “Vulnerabilitate de ultima ora pentru Internet Explorer 6 si 7 (Solutie)”

  1. accesinterzis

    In ce consta vulnerabilitatea?

  2. happyday
  3. IanFrank

    hm.. e ciudat sa vezi in analitycs, ca lumea inca mai foloseste Internet Explorer 6 & 7 :-S … pe langa faptul ca arata nicicum,… nu se compara cu Firefox si ultima versiune de IE.

    IanFrank

    P.S. as pune si eu aceasi intrebare ca @accesinterzis: in ce consta vulnerabilitatea?

  4. happyday

    cel mai sigur nu folosesti ie. glumeam zilele trecute vis-a-vis de faptul ca folosesc ie8 : niciodada. firefox si, eventual, opera. ie8 il tin doar pt. distractie, gen tv plug-in sau chestii similare. ceea ce nu prea se mai intampla. 🙂

  5. FaraVirusi.com » Firefox 3.6.2 si Opera 10.51 – Actualizari CRITICE de Securitate

    […] sigur vei dori sa te abonezi la feed-ul RSS pentru a primi noutatile de pe aceasta pagina.Nu numai Internet Explorer este vulnerabil, desi el ramane ca un lider greu contestabil in aceasta privinta. Mozilla si Opera au lansat zilele […]

  6. Firefox 3.6.2 si Opera 10.51 – Actualizari CRITICE de Securitate « Blog de securitate

    […] By pcesential Leave a Comment Categories: Actualizari critice Nu numai Internet Explorer este vulnerabil, desi el ramane ca un lider greu contestabil in aceasta privinta. Mozilla si Opera au lansat zilele […]

  7. Securitate IT

    […] numai Internet Explorer este vulnerabil, desi el ramane ca un lider greu contestabil in aceasta privinta. Mozilla si Opera au lansat zilele […]

Leave a Reply