VLC Media Player 1.1.3 – Actualizare importanta de Securitate

VideoLAN a lansat de curand VLC 1.1.3 pentru a remedia o vulnerabilitate majora de securitate descoperita de Laboratoarele Fortinet’s FortiGuard pe 13/8/2010 si denumita “CVE-2010-2937 “. Aceasta permite unui atacator sa execute cod arbitrar sau sa compromita aplicatia si sa o opreasca.

Versiunile precedente de VLC sunt afectate si problema e cauzata de o eroare de memorie in functia “ReadMetaFromId3v2()” [modules/meta_engine/taglib.cpp] din plugin-ul TagLib, la extragerea de informatii din tag-ul ID3v2.

vlc 1.1.3



Iata lista completa a modificarilor pentru VLC 1.13:

  • Fixes Taglib crash (CVE-2010-2937 )
  • Fixes for FTP relative paths and directories
  • Fixes for Podcast and DVD modules
  • Many other crashes and errors fixed
  • Extensions and scripts updates
  • Miscellaneous fixes in interfaces
  • Updated translations

DOWNLOAD VLC Player 1.1.3:
http://sourceforge.net/projects/vlc/files/1.1.3/win32/vlc-1.1.3-win32.exe/download

Administrator FaraVirusi.com
voluntar al Comodo Malware Research Team, expert Malwarebytes Anti-Malware

3 responses to “VLC Media Player 1.1.3 – Actualizare importanta de Securitate”

  1. SirGod

    Eh, e doar un Denial of Service. Nu permite executie de cod asa ca nu e asa de importanta actualizarea. Oricum, e bine de stiut.

  2. Alin

    il am de 4-5 zile

  3. zame77

    Va salut domnule Radu! V-am rugat zilele trecute ,daca sunt licente gratuite pentru AVG Internet Security. Au aparut !? Va rog frumos! Va multumesc!

Leave a Reply